运行AAD Connect提示TLS版本不正确的解决方法

环境:

  • 操作系统版本:Windows Server 2019 standard
  • AAD Connect版本:2.0.3.0 (下载最新版本)

报错内容

TLS版本不正确
未在此服务器上配置TLS 1.2
此安装需要TLS 1.2,但它未在服务器上启用。请参阅 此文档 了解有关在服务器上启用TLS 1.2所需的步骤
继续阅读“运行AAD Connect提示TLS版本不正确的解决方法”