Windows Server 2019域林功能级别必须为2008或更高

旧域控操作系统版本:Windows Server 2008 R2

林功能级别:Windows Server 2003

需求:增加一台Windows Server 2019域控

结果:

  • 可以加入域
  • 将域控制器添加到现有域(林功能级别Windows Server 2003)时,会出现不支持的提示

解决方法:

升级林功能级别,或安装Windows Server 2016

传送门:林和域功能级别

https://docs.microsoft.com/zh-cn/windows-server/identity/ad-ds/active-directory-functional-levels

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注